CVE-2022-2370 – The YaySMTP WordPress plugin before 2.2.1 does not have capability check before displaying …

Vuln ID: CVE-2022-2370

Published:  2022-08-01  13:15:11Z

Description: The YaySMTP WordPress plugin before 2.2.1 does not have capability check before displaying the Mailer Credentials in JS code for the settings, allowing any authenticated users, such as subscriber to retrieve them

Source: NVD.NIST.GOV