CVE-2022-2509 – A vulnerability found in gnutls. This security flaw happens because of a double free error …

Vuln ID: CVE-2022-2509

Published:  2022-08-01  14:15:09Z

Description: A vulnerability found in gnutls. This security flaw happens because of a double free error occurs during verification of pkcs7 signatures in gnutls_pkcs7_verify function.

Source: NVD.NIST.GOV