CVE-2022-2589 – Cross-site Scripting (XSS) – Reflected in GitHub repository beancount/fava prior to 1.22.3 …

Vuln ID: CVE-2022-2589

Published:  2022-08-01  15:15:09Z

Description: Cross-site Scripting (XSS) – Reflected in GitHub repository beancount/fava prior to 1.22.3.

Source: NVD.NIST.GOV