CVE-2022-2595 – Improper Authorization in GitHub repository kromitgmbh/titra prior to 0.79.1. …

Vuln ID: CVE-2022-2595

Published:  2022-08-01  15:15:09Z

Description: Improper Authorization in GitHub repository kromitgmbh/titra prior to 0.79.1.

Source: NVD.NIST.GOV