CVE-2022-2596 – Denial of Service in GitHub repository node-fetch/node-fetch prior to 3.2.10. …

Vuln ID: CVE-2022-2596

Published:  2022-08-01  15:15:09Z

Description: Denial of Service in GitHub repository node-fetch/node-fetch prior to 3.2.10.

Source: NVD.NIST.GOV