CVE-2022-26437 – In httpclient, there is a possible out of bounds write due to uninitialized data. This cou …

Vuln ID: CVE-2022-26437

Published:  2022-08-01  14:15:09Z

Description: In httpclient, there is a possible out of bounds write due to uninitialized data. This could lead to remote escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Patch ID: WSAP00103831; Issue ID: WSAP00103831.

Source: NVD.NIST.GOV