CVE-2022-34567 – An issue in RoamingMangoPlugins of University of Texas Multi-image Analysis GUI (Mango) …

Vuln ID: CVE-2022-34567

Published:  2022-08-01  14:15:10Z

Description: An issue in RoamingMangoPlugins of University of Texas Multi-image Analysis GUI (Mango) 4.1 allows attackers to escalate privileges via crafted plugins.

Source: NVD.NIST.GOV