CVE-2022-36301 – BF-OS version 3.x up to and including 3.83 do not enforce strong passwords which may allow …

Vuln ID: CVE-2022-36301

Published:  2022-08-01  14:15:10Z

Description: BF-OS version 3.x up to and including 3.83 do not enforce strong passwords which may allow a remote attacker to brute-force the device password.

Source: NVD.NIST.GOV