CVE-2022-31173 – Juniper is a GraphQL server library for Rust. Affected versions of Juniper are vulnerable …

Vuln ID: CVE-2022-31173

Published:  2022-08-01  19:15:08Z

Description: Juniper is a GraphQL server library for Rust. Affected versions of Juniper are vulnerable to uncontrolled recursion resulting in a program crash. This issue has been addressed in version 0.15.10. Users are advised to upgrade. Users unable to upgrade should limit the recursion depth manually.

Source: NVD.NIST.GOV