CVE-2022-31181 – PrestaShop is an Open Source e-commerce platform. In versions from 1.6.0.10 and before 1.7 …

Vuln ID: CVE-2022-31181

Published:  2022-08-01  20:15:08Z

Description: PrestaShop is an Open Source e-commerce platform. In versions from 1.6.0.10 and before 1.7.8.7 PrestaShop is subject to an SQL injection vulnerability which can be chained to call PHP’s Eval function on attacker input. The problem is fixed in version 1.7.8.7. Users are advised to upgrade. Users unable to upgrade may delete the MySQL Smarty cache feature.

Source: NVD.NIST.GOV