CVE-2022-37315 – graphql-go (aka GraphQL for Go) through 0.8.0 has infinite recursion in the type definitio …

Vuln ID: CVE-2022-37315

Published:  2022-08-01  22:15:10Z

Description: graphql-go (aka GraphQL for Go) through 0.8.0 has infinite recursion in the type definition parser.

Source: NVD.NIST.GOV