CVE-2022-34618 – A stored cross-site scripting (XSS) vulnerability in Mealie 1.0.0beta3 allows attackers to …

Vuln ID: CVE-2022-34618

Published:  2022-08-02  15:15:08Z

Description: A stored cross-site scripting (XSS) vulnerability in Mealie 1.0.0beta3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the recipe description text field.

Source: NVD.NIST.GOV