CVE-2022-35223 – EasyUse MailHunter Ultimate’s cookie deserialization function has an in …

Vuln ID: CVE-2022-35223

Published:  2022-08-02  16:15:10Z

Description: EasyUse MailHunter Ultimate’s cookie deserialization function has an inadequate validation vulnerability. Deserializing a cookie containing malicious payload will trigger this insecure deserialization vulnerability, allowing an unauthenticated remote attacker to execute arbitrary code, manipulate system command or interrupt service.

Source: NVD.NIST.GOV