CVE-2022-30285 – In Quest KACE Systems Management Appliance (SMA) through 12.0, a hash collision is possibl …

Vuln ID: CVE-2022-30285

Published:  2022-08-02  22:15:08Z

Description: In Quest KACE Systems Management Appliance (SMA) through 12.0, a hash collision is possible during authentication. This may allow authentication with invalid credentials.

Source: NVD.NIST.GOV