CVE-2022-33917 – An issue was discovered in the Arm Mali GPU Kernel Driver (Valhall r29p0 through r38p0). A …

Vuln ID: CVE-2022-33917

Published:  2022-08-02  23:15:18Z

Description: An issue was discovered in the Arm Mali GPU Kernel Driver (Valhall r29p0 through r38p0). A non-privileged user can make improper GPU processing operations to gain access to already freed memory.

Source: NVD.NIST.GOV