CVE-2022-36967 – In Progress WS_FTP Server prior to version 8.7.3, multiple reflected cross-site scripting …

Vuln ID: CVE-2022-36967

Published:  2022-08-02  22:15:08Z

Description: In Progress WS_FTP Server prior to version 8.7.3, multiple reflected cross-site scripting (XSS) vulnerabilities exist in the administrative web interface. It is possible for a remote attacker to inject arbitrary JavaScript into a WS_FTP administrator’s web session. This would allow the attacker to execute code within the context of the victim’s browser.

Source: NVD.NIST.GOV