CVE-2022-36968 – In Progress WS_FTP Server prior to version 8.7.3, forms within the administrative interfac …

Vuln ID: CVE-2022-36968

Published:  2022-08-02  22:15:08Z

Description: In Progress WS_FTP Server prior to version 8.7.3, forms within the administrative interface did not include a nonce to mitigate the risk of cross-site request forgery (CSRF) attacks.

Source: NVD.NIST.GOV