CVE-2022-35737 – SQLite 1.0.12 through 3.39.x before 3.39.2 sometimes allows an array-bounds overflow if bi …

Vuln ID: CVE-2022-35737

Published:  2022-08-03  06:15:07Z

Description: SQLite 1.0.12 through 3.39.x before 3.39.2 sometimes allows an array-bounds overflow if billions of bytes are used in a string argument to a C API.

Source: NVD.NIST.GOV