CVE-2022-23442 – An improper access control vulnerability [CWE-284] in FortiOS versions 6.2.0 through 6.2.1 …

Vuln ID: CVE-2022-23442

Published:  2022-08-03  14:15:08Z

Description: An improper access control vulnerability [CWE-284] in FortiOS versions 6.2.0 through 6.2.11, 6.4.0 through 6.4.8 and 7.0.0 through 7.0.5 may allow an authenticated attacker with a restricted user profile to gather the checksum information about the other VDOMs via CLI commands.

Source: NVD.NIST.GOV