CVE-2022-35158 – A vulnerability in the lua parser of TscanCode tsclua v2.15.01 allows attackers to cause a …

Vuln ID: CVE-2022-35158

Published:  2022-08-03  21:15:08Z

Description: A vulnerability in the lua parser of TscanCode tsclua v2.15.01 allows attackers to cause a Denial of Service (DoS) via a crafted lua script.

Source: NVD.NIST.GOV