Multiple Flaws in Cisco Small Business Routers Allow Remote Attackers to Execute Arbitrary Code

Cisco has released software updates that address multiple vulnerabilities in Cisco Small Business VPN routers which allow an unauthenticated, remote attacker to execute arbitrary code or cause a denial of service (DoS) condition on an affected device. Vulnerable Products The vulnerabilities tracked as CVE-2022-20827 and CVE-2022-20841 affect the following Cisco products:

Read full article on GBHackers