CVE-2022-32964 – OMICARD EDM’s API function has insufficient validation for user input. …

Vuln ID: CVE-2022-32964

Published:  2022-08-04  10:15:08Z

Description: OMICARD EDM’s API function has insufficient validation for user input. An unauthenticated remote attacker can inject arbitrary SQL commands to access, modify, delete database or disrupt service.

Source: NVD.NIST.GOV