CVE-2022-2626 – Incorrect Privilege Assignment in GitHub repository hestiacp/hestiacp prior to 1.6.6. …

Vuln ID: CVE-2022-2626

Published:  2022-08-05  09:15:07Z

Description: Incorrect Privilege Assignment in GitHub repository hestiacp/hestiacp prior to 1.6.6.

Source: NVD.NIST.GOV