CVE-2022-37416 – Ittiam libmpeg2 before 2022-07-27 uses memcpy with overlapping memory blocks in impeg2_mc_ …

Vuln ID: CVE-2022-37416

Published:  2022-08-05  06:15:08Z

Description: Ittiam libmpeg2 before 2022-07-27 uses memcpy with overlapping memory blocks in impeg2_mc_fullx_fully_8x8.

Source: NVD.NIST.GOV