CVE-2022-2636 – Improper Input Validation in GitHub repository hestiacp/hestiacp prior to 1.6.6. …

Vuln ID: CVE-2022-2636

Published:  2022-08-05  10:15:08Z

Description: Improper Input Validation in GitHub repository hestiacp/hestiacp prior to 1.6.6.

Source: NVD.NIST.GOV