CVE-2020-1691 – In Moodle 3.8, messages required extra sanitizing before updating the conversation overvie …

Vuln ID: CVE-2020-1691

Published:  2022-08-05  16:15:10Z

Description: In Moodle 3.8, messages required extra sanitizing before updating the conversation overview, to prevent the risk of stored cross-site scripting.

Source: NVD.NIST.GOV