CVE-2022-2307 – A lack of cascading deletes in GitLab CE/EE affecting all versions starting from 13.0 befo …

Vuln ID: CVE-2022-2307

Published:  2022-08-05  16:15:11Z

Description: A lack of cascading deletes in GitLab CE/EE affecting all versions starting from 13.0 before 15.0.5, all versions starting from 15.1 before 15.1.4, all versions starting from 15.2 before 15.2.1 allows a malicious Group Owner to retain a usable Group Access Token even after the Group is deleted, though the APIs usable by that token are limited.

Source: NVD.NIST.GOV