CVE-2022-2500 – A cross-site scripting issue has been discovered in GitLab CE/EE affecting all versions be …

Vuln ID: CVE-2022-2500

Published:  2022-08-05  16:15:12Z

Description: A cross-site scripting issue has been discovered in GitLab CE/EE affecting all versions before 15.0.5, 15.1 prior to 15.1.4, and 15.2 prior to 15.2.1. A stored XSS flaw in job error messages allows attackers to perform arbitrary actions on behalf of victims at client side.

Source: NVD.NIST.GOV