CVE-2022-2512 – An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.0 bef …

Vuln ID: CVE-2022-2512

Published:  2022-08-05  16:15:12Z

Description: An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.0 before 15.0.5, all versions starting from 15.1 before 15.1.4, all versions starting from 15.2 before 15.2.1. Membership changes are not reflected in TODO for confidential notes, allowing a former project members to read updates via TODOs.

Source: NVD.NIST.GOV