CVE-2022-2675 – Using off-the-shelf commodity hardware, the Unitree Go 1 robotics platform version H0.1.7 …

Vuln ID: CVE-2022-2675

Published:  2022-08-05  17:15:08Z

Description: Using off-the-shelf commodity hardware, the Unitree Go 1 robotics platform version H0.1.7 and H0.1.9 (using firmware version 0.1.35) can be powered down by an attacker within normal RF range without authentication. Other versions may be affected, such as the A1.

Source: NVD.NIST.GOV