CVE-2022-36296 – Broken Authentication vulnerability in JumpDEMAND Inc. ActiveDEMAND plugin <= 0.2.27 at …

Vuln ID: CVE-2022-36296

Published:  2022-08-05  16:15:14Z

Description: Broken Authentication vulnerability in JumpDEMAND Inc. ActiveDEMAND plugin <= 0.2.27 at WordPress allows unauthenticated post update/create/delete.

Source: NVD.NIST.GOV