CVE-2022-36840 – DLL hijacking vulnerability in Samsung Update Setup prior to version 2.2.9.50 allows attac …

Vuln ID: CVE-2022-36840

Published:  2022-08-05  16:15:15Z

Description: DLL hijacking vulnerability in Samsung Update Setup prior to version 2.2.9.50 allows attackers to execute arbitrary code.

Source: NVD.NIST.GOV