CVE-2022-22140 – An os command injection vulnerability exists in the confsrv ucloud_add_node functionality …

Vuln ID: CVE-2022-22140

Published:  2022-08-05  22:15:09Z

Description: An os command injection vulnerability exists in the confsrv ucloud_add_node functionality of TCL LinkHub Mesh Wi-Fi MS1G_00_01.00_14. A specially-crafted network packet can lead to arbitrary command execution. An attacker can send a malicious packet to trigger this vulnerability.

Source: NVD.NIST.GOV