CVE-2022-22144 – A hard-coded password vulnerability exists in the libcommonprod.so prod_change_root_passwd …

Vuln ID: CVE-2022-22144

Published:  2022-08-05  22:15:09Z

Description: A hard-coded password vulnerability exists in the libcommonprod.so prod_change_root_passwd functionality of TCL LinkHub Mesh Wi-Fi MS1G_00_01.00_14. During system startup this functionality is always called, leading to a known root password. An attacker does not have to do anything to trigger this vulnerability.

Source: NVD.NIST.GOV