CVE-2022-26342 – A buffer overflow vulnerability exists in the confsrv ucloud_set_node_location functionali …

Vuln ID: CVE-2022-26342

Published:  2022-08-05  22:15:11Z

Description: A buffer overflow vulnerability exists in the confsrv ucloud_set_node_location functionality of TCL LinkHub Mesh Wi-Fi MS1G_00_01.00_14. A specially-crafted network packet can lead to a buffer overflow. An attacker can send a malicious packet to trigger this vulnerability.

Source: NVD.NIST.GOV