CVE-2022-34261 – Adobe Illustrator versions 26.3.1 (and earlier) and 25.4.6 (and earlier) are affected by a …

Vuln ID: CVE-2022-34261

Published:  2022-08-11  15:15:12Z

Description: Adobe Illustrator versions 26.3.1 (and earlier) and 25.4.6 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV