CVE-2022-35665 – Adobe Acrobat Reader versions 22.001.20169 (and earlier), 20.005.30362 (and earlier) and 1 …

Vuln ID: CVE-2022-35665

Published:  2022-08-11  15:15:12Z

Description: Adobe Acrobat Reader versions 22.001.20169 (and earlier), 20.005.30362 (and earlier) and 17.012.30249 (and earlier) are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV