CVE-2022-2654 – The Classima WordPress theme before 2.1.11 and some of its required plugins (Classified Li …

Vuln ID: CVE-2022-2654

Published:  2022-09-16  09:15:10Z

Description: The Classima WordPress theme before 2.1.11 and some of its required plugins (Classified Listing before 2.2.14, Classified Listing Pro before 2.0.20, Classified Listing Store & Membership before 1.4.20 and Classima Core before 1.10) do not escape a parameter before outputting it back in attributes, leading to Reflected Cross-Site Scripting

Source: NVD.NIST.GOV