CVE-2022-2669 – The WP Taxonomy Import WordPress plugin through 1.0.4 does not sanitise and escape a param …

Vuln ID: CVE-2022-2669

Published:  2022-09-16  09:15:10Z

Description: The WP Taxonomy Import WordPress plugin through 1.0.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Source: NVD.NIST.GOV