CVE-2022-2877 – The Titan Anti-spam & Security WordPress plugin before 7.3.1 does not properly checks …

Vuln ID: CVE-2022-2877

Published:  2022-09-16  09:15:11Z

Description: The Titan Anti-spam & Security WordPress plugin before 7.3.1 does not properly checks HTTP headers in order to validate the origin IP address, allowing threat actors to bypass it’s block feature by spoofing the headers.

Source: NVD.NIST.GOV