CVE-2022-2912 – The Craw Data WordPress plugin through 1.0.0 does not implement nonce checks, which could …

Vuln ID: CVE-2022-2912

Published:  2022-09-16  09:15:11Z

Description: The Craw Data WordPress plugin through 1.0.0 does not implement nonce checks, which could allow attackers to make a logged in admin change the url value performing unwanted crawls on third-party sites (SSRF).

Source: NVD.NIST.GOV