CVE-2022-2913 – The Login No Captcha reCAPTCHA WordPress plugin before 1.7 doesn’t check the proper IP add …

Vuln ID: CVE-2022-2913

Published:  2022-09-16  09:15:11Z

Description: The Login No Captcha reCAPTCHA WordPress plugin before 1.7 doesn’t check the proper IP address allowing attackers to spoof IP addresses on the allow list and bypass the need for captcha on the login screen.

Source: NVD.NIST.GOV