CVE-2022-38826 – In TOTOLINK T6 V4.1.5cu.709_B20210518, there is an execute arbitrary command in cstecgi.cg …

Vuln ID: CVE-2022-38826

Published:  2022-09-16  15:15:09Z

Description: In TOTOLINK T6 V4.1.5cu.709_B20210518, there is an execute arbitrary command in cstecgi.cgi.

Source: NVD.NIST.GOV