CVE-2022-38827 – TOTOLINK T6 V4.1.5cu.709_B20210518 is vulnerable to Buffer Overflow via cstecgi.cgi …

Vuln ID: CVE-2022-38827

Published:  2022-09-16  15:15:09Z

Description: TOTOLINK T6 V4.1.5cu.709_B20210518 is vulnerable to Buffer Overflow via cstecgi.cgi

Source: NVD.NIST.GOV