CVE-2022-38828 – TOTOLINK T6 V4.1.5cu.709_B20210518 is vulnerable to command injection via cstecgi.cgi …

Vuln ID: CVE-2022-38828

Published:  2022-09-16  15:15:10Z

Description: TOTOLINK T6 V4.1.5cu.709_B20210518 is vulnerable to command injection via cstecgi.cgi

Source: NVD.NIST.GOV