CVE-2022-38830 – Tenda RX9_Pro V22.03.02.10 is vulnerable to Buffer Overflow via httpd/setIPv6Status. …

Vuln ID: CVE-2022-38830

Published:  2022-09-16  15:15:10Z

Description: Tenda RX9_Pro V22.03.02.10 is vulnerable to Buffer Overflow via httpd/setIPv6Status.

Source: NVD.NIST.GOV