CVE-2022-3225 – Improper Access Control in GitHub repository budibase/budibase prior to 1.3.20. …

Vuln ID: CVE-2022-3225

Published:  2022-09-16  17:15:13Z

Description: Improper Access Control in GitHub repository budibase/budibase prior to 1.3.20.

Source: NVD.NIST.GOV