CVE-2022-38408 – Adobe Illustrator versions 26.4 (and earlier) and 25.4.7 (and earlier) are affected by an …

Vuln ID: CVE-2022-38408

Published:  2022-09-16  17:15:12Z

Description: Adobe Illustrator versions 26.4 (and earlier) and 25.4.7 (and earlier) are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file. requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV