CVE-2022-35713 – Adobe Photoshop versions 22.5.8 (and earlier) and 23.4.2 (and earlier) are affected by an …

Vuln ID: CVE-2022-35713

Published:  2022-09-16  18:15:14Z

Description: Adobe Photoshop versions 22.5.8 (and earlier) and 23.4.2 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Source: NVD.NIST.GOV