CVE-2022-28758 – Zoom On-Premise Meeting Connector MMR before version 4.8.20220815.130 contains an improper …

Vuln ID: CVE-2022-28758

Published:  2022-09-16  22:15:10Z

Description: Zoom On-Premise Meeting Connector MMR before version 4.8.20220815.130 contains an improper access control vulnerability. As a result, a malicious actor could obtain the audio and video feed of a meeting they were not authorized to join and cause other meeting disruptions.

Source: NVD.NIST.GOV